Projects from course using the book Java Applets: Interactive Programming


Look at what you can accomplish during this course!

You need Java 1.5 to run these... for info see Java 1.5 for your browser.
    Click on "Verify Installation" and if it says

  Java Runtime Version    1.5 or higher, 
  	then they should be able to view it. 
  If not, click on the
    "Download Now" button at the bottom.
    


Where's Waldo

Football

Stephanie's Closet

Homework 2 Spaceship

Einstein's Thinking Jacks

Jeopardy

Naruto

The Beat Box

The Goonies

Star Wars

FamilyGuy

Chakras

Floor Plan

Slot Machine

Veggies Word Search


© 2006 E.S.Boese